<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>A village amid skyscrapers: how long can Kuala Lumpur&#039;s enclave hold out? - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" /><link rel="icon" type="image/png" href="http://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A village amid skyscrapers: how long can Kuala Lumpur&#039;s enclave hold out? - Architecture Lab" />
<meta property="og:description" content="In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted" />
<meta property="og:url" content="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:author" content="https://www.facebook.com/a.chahine80" />
<meta property="article:tag" content="Malaysia" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-03-13T08:15:59-04:00" />
<meta property="fb:app_id" content="325392194214622" />
<meta property="og:image" content="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted" />
<meta name="twitter:title" content="A village amid skyscrapers: how long can Kuala Lumpur&#039;s enclave hold out? - Architecture Lab" />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:image" content="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" />
<meta name="twitter:creator" content="@alinov" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="http://architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="http://architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; A village amid skyscrapers: how long can Kuala Lumpur&#8217;s enclave hold out? Comments Feed" href="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=1481053954"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1489411537' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://architecturelab.net/wp-content/themes/Architecturelab2017/style.css?ver=1487469189' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://architecturelab.net/wp-content/plugins/jetpack/css/jetpack.css?ver=1488976926' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1466530446'></script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1466530446'></script>
<link rel='https://api.w.org/' href='http://architecturelab.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://bit.ly/2miNlIt' />
<link rel="alternate" type="application/json+oembed" href="http://architecturelab.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://architecturelab.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/architecturelab.net\/wp-content\/themes\/Architecturelab2017";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65799901-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="http://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="http://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6537606233429933",
    enable_page_level_ads: true
  });
</script>

<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/" />
<meta name="twitter:title" value="A village amid skyscrapers: how long can Kuala Lumpur&#8217;s enclave hold out?" />
<meta name="twitter:description" value="In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted" />
<meta name="twitter:image" value="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" />
<meta name="twitter:site" value="@architecturelab" />
<meta name="twitter:creator" value="@alinov" />
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://architecturelab.net/privacy-policy/","theme":"dark-top"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
</head>

<body class="post-template-default single single-post postid-122856 single-format-standard village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold global-block-template-1 td-blog-demo single_template_5 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-48118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-48118"><a href="http://architecturelab.net">Home</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="http://architecturelab.net/categories/new/">News</a></li>
<li id="menu-item-93698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93698"><a title="Articles" href="http://architecturelab.net/categories/articles/">Articles</a></li>
<li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34794"><a href="http://architecturelab.net/categories/projects/">Projects</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="http://architecturelab.net/categories/competitions/">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &#038; Interviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 13, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="http://architecturelab.net/about/">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="http://architecturelab.net/advertise/">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="http://architecturelab.net/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://architecturelab.net/">
			<img class="td-retina-data"  data-retina="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
			<span class="td-visual-hidden">Architecture Lab</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://architecturelab.net/">
            <img class="td-retina-data" data-retina="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
        </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-48118"><a href="http://architecturelab.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="http://architecturelab.net/categories/new/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-93698"><a title="Articles" href="http://architecturelab.net/categories/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34794"><a href="http://architecturelab.net/categories/projects/">Projects</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="http://architecturelab.net/categories/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &#038; Interviews</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="4155153208"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="4155153208"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://architecturelab.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Articles" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://architecturelab.net/categories/articles/">
                                  <span itemprop="name">Articles</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A village amid skyscrapers: how long can Kuala Lumpur&#8217;s enclave hold out?</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-122856" class="post-122856 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-malaysia" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://architecturelab.net/categories/articles/">Articles</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A village amid skyscrapers: how long can Kuala Lumpur&#8217;s enclave hold out?</h1>

                                    <p class="td-post-sub-title">In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T08:15:59+00:00" >March 13, 2017</time></span>                    <div class="td-post-comments"><a href="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+village+amid+skyscrapers%3A+how+long+can+Kuala+Lumpur%E2%80%99s+enclave+hold+out%3F&url=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F&via=Architecture+Lab"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/&amp;media=http://architecturelab.net/wp-content/uploads/2017/03/5184.jpg&description=In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+village+amid+skyscrapers%3A+how+long+can+Kuala+Lumpur%E2%80%99s+enclave+hold+out%3F%20-%20http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "> </div><figure id="attachment_122857" style="width: 800px" class="wp-caption aligncenter"><img data-attachment-id="122857" data-permalink="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/5184-7/" data-orig-file="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" data-orig-size="800,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A traditional Malay house in Kampong Bharu, overshadowed by high-rise apartment towers" data-image-description="" data-medium-file="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184-583x350.jpg" data-large-file="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg" alt="A traditional Malay house in Kampong Bharu, overshadowed by high-rise apartment towers" width="800" height="480" class="size-full wp-image-122857" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg 800w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184-583x350.jpg 583w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184-696x418.jpg 696w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184-700x420.jpg 700w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">A traditional Malay house in Kampong Bharu, overshadowed by high-rise apartment towers / © Kate Mayberry</figcaption></figure>
<blockquote><p>For decades, the weekend night market was the heart of Kampong Bharu. The people of this ethnic Malay enclave would wander through the stalls, catch up on the local gossip and settle in front of the stage to watch a dance or a shadow puppet performance. It was a world apart from the march of glass-walled skyscrapers across the rest of Kuala Lumpur.</p>
<p>But in 2014 the stage, along with the simple homes around it, were razed to the ground.</p>
<p>“When I was a child I loved this place,” says Maizan Ariff, 43, who grew up in Kampong Bharu. He still lives there, but has seen many of his neighbours forcibly moved to apartments on the city’s outskirts. “I’d go over to the weekend market and there were so many things to do. I could see wayang kulit (shadow puppets) and dancing. It was so lively and there was such a community spirit.”</p>
<p>Kampong Bharu is a village seemingly dropped into the centre of <a href="http://architecturelab.net/keyword/malaysia/">Malaysia</a>’s capital. Life here is lived not in the air-conditioned, glass-walled towers of the modern city but on the streets, among family and community. But those skyscrapers now surround Kampong Bharu, dwarfing the traditional houses and looming over the corrugated roofs and gardens of banana trees and frangipani. The village’s borders are no longer defined by the river in which children once swam but by a tangle of elevated highways. The centre of the modern city – Kuala Lumpur City Centre (KLCC) and the iconic Petronas Twin Towers, the symbol of Malaysia’s ambition – is just a kilometre away.</p>
<p>Now, with the night market demolished in order to build a high-rise complex of offices, luxury apartments and a shopping mall, locals are worried that Kampong Bharu can only hold out so long. <a href="https://www.theguardian.com/cities/2017/mar/09/village-amid-skyscrapers-kuala-lumpur-kampung-bharu" target="_blank">[&#8230;]</a></p></blockquote>
<div class="content-box-gray"><a href="https://www.theguardian.com/cities/2017/mar/09/village-amid-skyscrapers-kuala-lumpur-kampung-bharu" target="_blank">Continue Reading</a> &#8211; Source: <a href="https://www.theguardian.com" target="_blank">The Guardian</a></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="8609316806"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="8609316806"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="8609316806"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="8609316806"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://architecturelab.net/keyword/malaysia/">Malaysia</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+village+amid+skyscrapers%3A+how+long+can+Kuala+Lumpur%E2%80%99s+enclave+hold+out%3F&url=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F&via=Architecture+Lab"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/&amp;media=http://architecturelab.net/wp-content/uploads/2017/03/5184.jpg&description=In the heart of Malaysia’s towering capital lies tiny Kampong Bharu. But its markets are being razed and its residents evicted" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+village+amid+skyscrapers%3A+how+long+can+Kuala+Lumpur%E2%80%99s+enclave+hold+out%3F%20-%20http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://architecturelab.net/secure-your-home-with-5-simple-steps/">Secure your home with 5 simple steps</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://architecturelab.net/how-architecture-can-help-fight-homelessness-in-l-a/">How architecture can help fight homelessness in L.A.?</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://architecturelab.net/author/aline-chahine/">aline chahine</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="aline chahine"></span><meta itemprop="datePublished" content="2017-03-13T08:15:59+00:00"><meta itemprop="dateModified" content="2017-03-13T08:15:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://architecturelab.net/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="A village amid skyscrapers: how long can Kuala Lumpur&#039;s enclave hold out?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.architecturelab.net/wp-content/uploads/2017/03/5184.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_58c6c332efaa1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_58c6c332efaa1" ><script>var block_td_uid_4_58c6c332efaa1 = new tdBlock();
block_td_uid_4_58c6c332efaa1.id = "td_uid_4_58c6c332efaa1";
block_td_uid_4_58c6c332efaa1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58c6c332efaa1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_58c6c332efaa1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":122856,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_4_58c6c332efaa1.td_column_number = "3";
block_td_uid_4_58c6c332efaa1.block_type = "td_block_related_posts";
block_td_uid_4_58c6c332efaa1.post_count = "3";
block_td_uid_4_58c6c332efaa1.found_posts = "1251";
block_td_uid_4_58c6c332efaa1.header_color = "";
block_td_uid_4_58c6c332efaa1.ajax_pagination_infinite_stop = "";
block_td_uid_4_58c6c332efaa1.max_num_pages = "417";
tdBlocksArray.push(block_td_uid_4_58c6c332efaa1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_58c6c332f1796" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_58c6c332efaa1" href="#">RELATED ARTICLES</a><a id="td_uid_6_58c6c332f17dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_58c6c332efaa1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_58c6c332efaa1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://architecturelab.net/how-architecture-can-help-fight-homelessness-in-l-a/" rel="bookmark" title="How architecture can help fight homelessness in L.A.?"><img width="218" height="150" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/homelessness-la-218x150.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/homelessness-la-218x150.jpg 218w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/homelessness-la-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How architecture can help fight homelessness in L.A.?" title="How architecture can help fight homelessness in L.A.?"/></a></div>                <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/how-architecture-can-help-fight-homelessness-in-l-a/" rel="bookmark" title="How architecture can help fight homelessness in L.A.?">How architecture can help fight homelessness in L.A.?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://architecturelab.net/secure-your-home-with-5-simple-steps/" rel="bookmark" title="Secure your home with 5 simple steps"><img width="218" height="150" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/840-218x150.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/840-218x150.jpg 218w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/840-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Secure your home with 5 simple steps" title="Secure your home with 5 simple steps"/></a></div>                <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/secure-your-home-with-5-simple-steps/" rel="bookmark" title="Secure your home with 5 simple steps">Secure your home with 5 simple steps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://architecturelab.net/railway-stations-beating-heart-urban-regeneration/" rel="bookmark" title="Railway stations are the beating heart of urban regeneration"><img width="218" height="150" class="entry-thumb" src="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/03/5141-218x150.jpg" srcset="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/03/5141-218x150.jpg 218w, http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/03/5141-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Railway stations are the beating heart of urban regeneration" title="Railway stations are the beating heart of urban regeneration"/></a></div>                <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/railway-stations-beating-heart-urban-regeneration/" rel="bookmark" title="Railway stations are the beating heart of urban regeneration">Railway stations are the beating heart of urban regeneration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58c6c332efaa1" data-td_block_id="td_uid_4_58c6c332efaa1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58c6c332efaa1" data-td_block_id="td_uid_4_58c6c332efaa1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/village-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ArchitectureLab+%28Architecture+Lab%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1250b1a91" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_58c6c33303e90_rand td-pb-border-top td_block_template_1">
<style scoped>
.td_uid_7_58c6c33303e90_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_58c6c33303e90_rand .td-pulldown-filter-link:hover,
            .td_uid_7_58c6c33303e90_rand .td-subcat-item a:hover,
            .td_uid_7_58c6c33303e90_rand .td-cur-simple-item,
            .td_uid_7_58c6c33303e90_rand .td_quote_on_blocks,
            .td_uid_7_58c6c33303e90_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_58c6c33303e90_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_58c6c33303e90_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_58c6c33303e90_rand .td-instagram-user a {
                color:   !important;
            }

            .td_uid_7_58c6c33303e90_rand .td-next-prev-wrap a:hover,
            .td_uid_7_58c6c33303e90_rand .td-load-more-wrap a:hover {
                background-color:   !important;
                border-color:   !important;
            }

            .td_uid_7_58c6c33303e90_rand .block-title > *,
            .td_uid_7_58c6c33303e90_rand .td-trending-now-title,
            .td_uid_7_58c6c33303e90_rand .td-read-more a,
            .td_uid_7_58c6c33303e90_rand .td-weather-information:before,
            .td_uid_7_58c6c33303e90_rand .td-weather-week:before,
            .td_uid_7_58c6c33303e90_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_58c6c33303e90_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_7_58c6c33303e90_rand .td-post-category,
            .td_uid_7_58c6c33303e90_rand .td-post-category:hover {
                background-color:   !important;
            }
            .td-footer-wrapper .td_uid_7_58c6c33303e90_rand .block-title > * {
                padding: 6px 7px 5px !important;
                line-height: 1;
            }

            .td_uid_7_58c6c33303e90_rand .block-title {
                border-color:   !important;
            }

            
            .td_uid_7_58c6c33303e90_rand .block-title > *,
            .td_uid_7_58c6c33303e90_rand .td-trending-now-title {
                color:   !important;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us </span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">649,519</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">433</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,684</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab">Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="6043415606"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="6043415606"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="6043415606"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6537606233429933" data-ad-slot="6043415606"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="bsap_1302551" class="bsarocks bsap_f775ac5b9344d56e849fd5fc3470f2e0"></div>
		</aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_58c6c333044d2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_58c6c333044d2" ><script>var block_td_uid_9_58c6c333044d2 = new tdBlock();
block_td_uid_9_58c6c333044d2.id = "td_uid_9_58c6c333044d2";
block_td_uid_9_58c6c333044d2.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_58c6c333044d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_58c6c333044d2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_58c6c333044d2.td_column_number = "1";
block_td_uid_9_58c6c333044d2.block_type = "td_block_18";
block_td_uid_9_58c6c333044d2.post_count = "5";
block_td_uid_9_58c6c333044d2.found_posts = "37";
block_td_uid_9_58c6c333044d2.header_color = "#";
block_td_uid_9_58c6c333044d2.ajax_pagination_infinite_stop = "";
block_td_uid_9_58c6c333044d2.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_9_58c6c333044d2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_58c6c333044d2 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://architecturelab.net/kaan-architecten-designs-museum-paleis-het-loos-renovation-expansion/" rel="bookmark" title="KAAN Architecten designs Museum Paleis Het Loo’s renovation and expansion"><img width="696" height="385" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/1_KAAN_Museum-Paleis-Het-Loo_night-view-696x385.gif" alt="KAAN Architecten designs Museum Paleis Het Loo’s renovation and expansion" title="KAAN Architecten designs Museum Paleis Het Loo’s renovation and expansion"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/kaan-architecten-designs-museum-paleis-het-loos-renovation-expansion/" rel="bookmark" title="KAAN Architecten designs Museum Paleis Het Loo’s renovation and expansion">KAAN Architecten designs Museum Paleis Het Loo’s renovation and expansion</a></h3>                    <a href="http://architecturelab.net/categories/new/" class="td-post-category">News</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T13:39:42+00:00" >March 8, 2017</time></span>                        <div class="td-module-comments"><a href="http://architecturelab.net/kaan-architecten-designs-museum-paleis-het-loos-renovation-expansion/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/mvrdv-reveals-revitalization-former-us-army-barracks-germany/" rel="bookmark" title="MVRDV reveals the revitalization of a former US army barracks in Germany"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/MVRDV-Franklin-Mitte-HR3-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/MVRDV-Franklin-Mitte-HR3-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/MVRDV-Franklin-Mitte-HR3-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="MVRDV reveals the revitalization of a former US army barracks in Germany" title="MVRDV reveals the revitalization of a former US army barracks in Germany"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/mvrdv-reveals-revitalization-former-us-army-barracks-germany/" rel="bookmark" title="MVRDV reveals the revitalization of a former US army barracks in Germany">MVRDV reveals the revitalization of a former US army barracks in Germany</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/new/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T16:00:48+00:00" >March 6, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/ups-rentals-necessity-today/" rel="bookmark" title="UPS rentals – a necessity of today"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/product-range1-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/product-range1-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/product-range1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="UPS rentals – a necessity of today" title="UPS rentals – a necessity of today"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/ups-rentals-necessity-today/" rel="bookmark" title="UPS rentals – a necessity of today">UPS rentals – a necessity of today</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/sponsored-articles/" class="td-post-category">Sponsored Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T08:38:46+00:00" >March 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/tips-update-home-office-budget/" rel="bookmark" title="Tips On How To Update Your Home Office On A Budget"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192-468x350.jpg 468w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192-265x198.jpg 265w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192-696x520.jpg 696w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192-562x420.jpg 562w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/ALGOT-storage-solution-and-desk-space-for-studying__20152_cold01a_01_PH121192.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" alt="Tips On How To Update Your Home Office On A Budget" title="Tips On How To Update Your Home Office On A Budget"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/tips-update-home-office-budget/" rel="bookmark" title="Tips On How To Update Your Home Office On A Budget">Tips On How To Update Your Home Office On A Budget</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-07T07:59:19+00:00" >March 7, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/castles-air-innovative-designs-communal-living/" rel="bookmark" title="Castles in the air: Innovative designs for communal living"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/170302153930-169-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/170302153930-169-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/170302153930-169-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="The Interlace by OMA, Singapore" title="Castles in the air: Innovative designs for communal living"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/castles-air-innovative-designs-communal-living/" rel="bookmark" title="Castles in the air: Innovative designs for communal living">Castles in the air: Innovative designs for communal living</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T14:04:58+00:00" >March 8, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_slide td_block_widget td_uid_10_58c6c333179dc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_58c6c333179dc" ><script>var block_td_uid_10_58c6c333179dc = new tdBlock();
block_td_uid_10_58c6c333179dc.id = "td_uid_10_58c6c333179dc";
block_td_uid_10_58c6c333179dc.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"VIDEOS WE LIKE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_58c6c333179dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58c6c333179dc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_58c6c333179dc.td_column_number = "1";
block_td_uid_10_58c6c333179dc.block_type = "td_block_slide";
block_td_uid_10_58c6c333179dc.post_count = "4";
block_td_uid_10_58c6c333179dc.found_posts = "476";
block_td_uid_10_58c6c333179dc.header_color = "#";
block_td_uid_10_58c6c333179dc.ajax_pagination_infinite_stop = "";
block_td_uid_10_58c6c333179dc.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_10_58c6c333179dc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">VIDEOS WE LIKE</span></h4></div><div id=td_uid_10_58c6c333179dc class="td_block_inner"><div id="td_uid_11_58c6c3331b187" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_11_58c6c3331b187_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://architecturelab.net/volu-by-zaha-hadid/" rel="bookmark" title="VOLU by Zaha Hadid"><img width="324" height="234" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2015/12/volu-zaha.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2015/12/volu-zaha.jpg 584w,  http://cdn.architecturelab.net/wp-content/uploads/2015/12/volu-zaha-486x350.jpg 486w" sizes="(max-width: 324px) 100vw, 324px" alt="VOLU by Zaha Hadid" title="VOLU by Zaha Hadid"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="http://architecturelab.net/volu-by-zaha-hadid/" rel="bookmark" title="VOLU by Zaha Hadid">VOLU by Zaha Hadid</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-09T14:52:38+00:00" >December 9, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://architecturelab.net/volu-by-zaha-hadid/#respond">0</a></div></div></div></div><div id="td_uid_11_58c6c3331b187_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://architecturelab.net/studio-integrate-gemo/" rel="bookmark" title="Studio Integrate / GeMo"><img width="324" height="182" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2015/02/gqibd6rxwxsd0rudodaf.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2015/02/gqibd6rxwxsd0rudodaf.jpg 800w,  http://cdn.architecturelab.net/wp-content/uploads/2015/02/gqibd6rxwxsd0rudodaf-624x350.jpg 624w" sizes="(max-width: 324px) 100vw, 324px" alt="Studio Integrate / GeMo" title="Studio Integrate / GeMo"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="http://architecturelab.net/studio-integrate-gemo/" rel="bookmark" title="Studio Integrate / GeMo">Studio Integrate / GeMo</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-24T15:55:24+00:00" >February 24, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://architecturelab.net/studio-integrate-gemo/#respond">0</a></div></div></div></div><div id="td_uid_11_58c6c3331b187_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://architecturelab.net/space-architects-on-st-louis/" rel="bookmark" title="Space Architects on St. Louis"><img width="324" height="175" class="entry-thumb" src="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/04/space_architects.jpg" srcset="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/04/space_architects.jpg 650w, http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/04/space_architects-646x350.jpg 646w" sizes="(max-width: 324px) 100vw, 324px" alt="Space Architects on St. Louis" title="Space Architects on St. Louis"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="http://architecturelab.net/space-architects-on-st-louis/" rel="bookmark" title="Space Architects on St. Louis">Space Architects on St. Louis</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-19T14:00:26+00:00" >April 19, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://architecturelab.net/space-architects-on-st-louis/#respond">0</a></div></div></div></div><div id="td_uid_11_58c6c3331b187_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://architecturelab.net/the-mother-of-all-airports/" rel="bookmark" title="The Mother of All Airports"><img width="324" height="204" class="entry-thumb" src="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/03/1962_flugsteig.jpg" srcset="http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/03/1962_flugsteig.jpg 1024w, http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/03/1962_flugsteig-556x350.jpg 556w, http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2014/03/1962_flugsteig-905x570.jpg 905w" sizes="(max-width: 324px) 100vw, 324px" alt="The Mother of All Airports" title="The Mother of All Airports"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="http://architecturelab.net/the-mother-of-all-airports/" rel="bookmark" title="The Mother of All Airports">The Mother of All Airports</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-12T17:00:57+00:00" >March 12, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://architecturelab.net/the-mother-of-all-airports/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_18 td_block_widget td_uid_12_58c6c33320be5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_58c6c33320be5" ><script>var block_td_uid_12_58c6c33320be5 = new tdBlock();
block_td_uid_12_58c6c33320be5.id = "td_uid_12_58c6c33320be5";
block_td_uid_12_58c6c33320be5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"home-improvement","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOME IMPROVEMENT","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58c6c33320be5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58c6c33320be5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_58c6c33320be5.td_column_number = "1";
block_td_uid_12_58c6c33320be5.block_type = "td_block_18";
block_td_uid_12_58c6c33320be5.post_count = "5";
block_td_uid_12_58c6c33320be5.found_posts = "111";
block_td_uid_12_58c6c33320be5.header_color = "#";
block_td_uid_12_58c6c33320be5.ajax_pagination_infinite_stop = "";
block_td_uid_12_58c6c33320be5.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_12_58c6c33320be5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HOME IMPROVEMENT</span></h4></div><div id=td_uid_12_58c6c33320be5 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://architecturelab.net/start-home-flooring-renovation/" rel="bookmark" title="Where to start with your home flooring renovation?"><img width="696" height="385" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/themes/Architecturelab2017/images/no-thumb/td_696x385.png" alt=""/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/start-home-flooring-renovation/" rel="bookmark" title="Where to start with your home flooring renovation?">Where to start with your home flooring renovation?</a></h3>                    <a href="http://architecturelab.net/categories/sponsored-articles/" class="td-post-category">Sponsored Articles</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T12:01:17+00:00" >March 13, 2017</time></span>                        <div class="td-module-comments"><a href="http://architecturelab.net/start-home-flooring-renovation/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/secure-your-home-with-5-simple-steps/" rel="bookmark" title="Secure your home with 5 simple steps"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/840-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/840-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/840-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Secure your home with 5 simple steps" title="Secure your home with 5 simple steps"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/secure-your-home-with-5-simple-steps/" rel="bookmark" title="Secure your home with 5 simple steps">Secure your home with 5 simple steps</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T08:05:22+00:00" >March 13, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/finding-right-fireplace-2017/" rel="bookmark" title="Finding the Right Fireplace in 2017"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace-467x350.jpg 467w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace-265x198.jpg 265w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace-696x522.jpg 696w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace-560x420.jpg 560w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/Right-Fireplace.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" alt="Finding the Right Fireplace in 2017" title="Finding the Right Fireplace in 2017"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/finding-right-fireplace-2017/" rel="bookmark" title="Finding the Right Fireplace in 2017">Finding the Right Fireplace in 2017</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/sponsored-articles/" class="td-post-category">Sponsored Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-11T16:05:48+00:00" >March 11, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/fireplace-insert-great-home-improvement-idea/" rel="bookmark" title="Why a Fireplace Insert is a Great Home Improvement Idea"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/Fireplace-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/Fireplace-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/Fireplace-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Why a Fireplace Insert is a Great Home Improvement Idea" title="Why a Fireplace Insert is a Great Home Improvement Idea"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/fireplace-insert-great-home-improvement-idea/" rel="bookmark" title="Why a Fireplace Insert is a Great Home Improvement Idea">Why a Fireplace Insert is a Great Home Improvement Idea</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/sponsored-articles/" class="td-post-category">Sponsored Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-11T16:02:36+00:00" >March 11, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://architecturelab.net/improve-houses-curb-appeal-instantly-5-easy-tips/" rel="bookmark" title="Improve Your House&#8217;s Curb Appeal Instantly with These 5 Easy Tips"><img width="80" height="60" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2017/03/multi-colored-1187752-80x60.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2017/03/multi-colored-1187752-80x60.jpg 80w,  http://cdn.architecturelab.net/wp-content/uploads/2017/03/multi-colored-1187752-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Improve Your House&#039;s Curb Appeal Instantly with These 5 Easy Tips" title="Improve Your House&#8217;s Curb Appeal Instantly with These 5 Easy Tips"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/improve-houses-curb-appeal-instantly-5-easy-tips/" rel="bookmark" title="Improve Your House&#8217;s Curb Appeal Instantly with These 5 Easy Tips">Improve Your House&#8217;s Curb Appeal Instantly with These 5 Easy Tips</a></h3>                <div class="td-module-meta-info">
                    <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T12:21:47+00:00" >March 9, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_13_58c6c33329213_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_58c6c33329213" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://architecturelab.net/categories/new/">News<span class="td-cat-no">1794</span></a></li><li><a href="http://architecturelab.net/categories/projects/">Projects<span class="td-cat-no">1793</span></a></li><li><a href="http://architecturelab.net/categories/articles/">Articles<span class="td-cat-no">1252</span></a></li><li><a href="http://architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews<span class="td-cat-no">476</span></a></li><li><a href="http://architecturelab.net/categories/previous-competitions/">Previous Competitions<span class="td-cat-no">35</span></a></li><li><a href="http://architecturelab.net/categories/publications/books/">Books<span class="td-cat-no">34</span></a></li></ul></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://architecturelab.net/"><img class="td-retina-data" src="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="http://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Architecture Lab is the best source for architecture, competitions, videos and news coverage. We are currently based in Toronto. You can check also our new website www.designraid.net<div class="footer-email-wrap">Contact us: <a href="mailto:achahine@architecturelab.net">achahine@architecturelab.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-48744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48744"><a href="http://architecturelab.net/about/">About</a></li>
<li id="menu-item-48742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48742"><a href="http://architecturelab.net/contact/">Contact</a></li>
<li id="menu-item-48743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48743"><a href="http://architecturelab.net/advertise/">Advertise</a></li>
<li id="menu-item-48741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48741"><a href="http://architecturelab.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://architecturelab.net/time-fancy-apartments-offer-balconies-drone-landings/" rel="bookmark" title="It’s time for fancy apartments to offer balconies for drone landings"><img width="214" height="160" class="entry-thumb" src="http://cdn.architecturelab.net/wp-content/uploads/2016/08/Ipad-Drone-Tower.jpg" srcset="http://cdn.architecturelab.net/wp-content/uploads/2016/08/Ipad-Drone-Tower.jpg 800w,  http://cdn.architecturelab.net/wp-content/uploads/2016/08/Ipad-Drone-Tower-467x350.jpg 467w,  http://cdn.architecturelab.net/wp-content/uploads/2016/08/Ipad-Drone-Tower-761x570.jpg 761w" sizes="(max-width: 214px) 100vw, 214px" alt="It’s time for fancy apartments to offer balconies for drone landings" title="It’s time for fancy apartments to offer balconies for drone landings"/></a></div>                <a href="http://architecturelab.net/categories/articles/" class="td-post-category">Articles</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://architecturelab.net/time-fancy-apartments-offer-balconies-drone-landings/" rel="bookmark" title="It’s time for fancy apartments to offer balconies for drone landings">It’s time for fancy apartments to offer balconies for drone landings</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-23T15:49:06+00:00" >August 23, 2016</time></span>                <div class="td-module-comments"><a href="http://architecturelab.net/time-fancy-apartments-offer-balconies-drone-landings/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Early drone landings adopters will probably buy personal flying vehicles in the not too distant future            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 58c6c333315c3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
Colored Boxes
---------------------------------------------------------------------------------------------------- */
.content-box-blue,
.content-box-gray,
.content-box-green,
.content-box-purple,
.content-box-red,
.content-box-yellow {
    margin: 0 0 15px;
    overflow: hidden;
    padding: 10px;
}
 
.content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
}
 
.content-box-gray {
    background-color: #e2e2e2;
    border: 1px solid #bdbdbd;
}
 
.content-box-green {
    background-color: #d9edc2;
    border: 1px solid #b2ce96;
}
 
.content-box-purple {
    background-color: #e2e2f9;
    border: 1px solid #bebde9;
}
 
.content-box-red {
    background-color: #f9dbdb;
    border: 1px solid #e9b3b3;
}
 
.content-box-yellow {
    background-color: #fef5c4;
    border: 1px solid #fadf98;
}

.td-page-content blockquote p, 
.td-post-content blockquote p, 
.wpb_text_column blockquote p, 
.td_block_text_with_title blockquote p, 
.bbpress blockquote p, 
.woocommerce #tab-description blockquote p, 
.mce-content-body blockquote p, 
.comment-content blockquote p {
    text-align:left;
}
</style>

<script type='text/javascript' src='http://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=1487884999'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://architecturelab.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=1488976926' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-content/themes/Architecturelab2017/js/tagdiv_theme.js?ver=1487469189'></script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=1450075909'></script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=1481053954'></script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1488976926'></script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1488976926'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/architecturelab.net\/wp-admin\/admin-ajax.php","nonce":"8a6754a73d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/architecturelab.net\/wp-login.php?redirect_to=http%3A%2F%2Farchitecturelab.net%2Fvillage-amid-skyscrapers-long-can-kuala-lumpurs-enclave-hold%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.architecturelab.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=1488976926'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_11_58c6c3331b187").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_11_58c6c3331b187 .prevButton"),
        navNextSelector: jQuery("#td_uid_11_58c6c3331b187 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://architecturelab.net/wp-content/themes/Architecturelab2017/style.css?ver=1487469189';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://architecturelab.net/wp-content/themes/Architecturelab2017';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'3322116',post:'122856',tz:'-4',srv:'architecturelab.net'} ]);
	_stq.push([ 'clickTrackerInit', '3322116', '122856' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.431 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-13 12:05:07 -->

<!-- Compression = gzip -->